Backend WLS or EM application seems to be down


I get this message when browse enterprise manager grid control from my browser. This message shown the OMS server is not started. To fix this issue, follow You may want to check the following :

1. The database (repository)
2. the Listener
3. OMS
4. agent

or you can try some method :

Method 1

from command prompt :

C:\Documents and Settings\putu>set ORACLE_SID=orcl

C:\Documents and Settings\putu>set ORACLE_UNQNAME=orcl

C:\Documents and Settings\putu>d:

D:\oracle\Middleware\oms11g\BIN>emctl start oms

then browse again https://dbprod:7799/em.

Method 2 

$ORACLE_HOME/bin/lsnrctl start

$ORACLE_HOME/bin/sqlplus /nolog
connect / as sysdba
startup

$OMA_HOME/bin/emctl start agent

$OMS_HOME/bin/emctl start oms

$OMS_HOME/opmn/bin/opmnctl startall

$OMS_HOME/opmn/bin/opmnctl status

==================================

$OMS_HOME/opmn/bin/opmnctl stopall
Note: If stopall seems to be hung, ps -ef and kill all oms processes

$OMA_HOME/bin/emctl stop agent

$OMS_HOME/bin/emctl stop oms

$ORACLE_HOME/bin/sqlplus /nolog
connect / as sysdba
shutdown immediate

$ORACLE_HOME/bin/lsnrctl stop

Thanks

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s